February 17th, 2017

Веселый

Вопрос к общественности

В базе главное - место, время и событие.

Время описывается в базе элементарно.
Место - на порядок сложнее.
Событие - вообще атас.

Но где-то в Сети есть точные географические координаты дер. Гадюкино, где в 1768 году у кареты Екатерины II отлетело колесо.
Кто знает, как найти и скопировать такую базу с координатами в Эксель?
Если это удастся, то систематизация пойдет на порядок быстрее, потому что шаблон уже будет создан.

Забиваю дер. Гадюкино, и... автоматом ставится:
1. Долгота
2. Широта
3. Высота над уровнем моря
4. Район
5. Область
6. Страна
7. Континент

Кто что может сказать?

Одну я нашел. Это в Эксель перевести можно?
Обратился к ним напрямую, надеюсь, помогут.
http://gis-lab.info/qa/vmap0-settl-rus.html
.
И еще...
https://habrahabr.ru/post/204840/
Веселый

Можно ли сфальсифицировать монетное многообразие и за какой период времени ? (4)

Originally posted by bskamalov at Можно ли сфальсифицировать монетное многообзарие и за какой период времени ? (4)
Ну еще чуток ложек для наглядности  :


Spoon, made by Johan Svensson Berg; Sweden, silver, circa 1719-1745

Collapse )
Веселый

Освоил новый инструмент в Эксель

Выглядит так:
=ИНДЕКС(Лист1!$C$1:$C$99;ПОИСКПОЗ(ЛОЖЬ;ЕНД(ПОИСКПОЗ("*"&Лист1!$A$1:$A$99&"*";A4;));))

Позволяет в ячейке с довольно большим текстом найти город, сверить его со списком и оставить в нужном столбце название, координаты и все, что понадобится.
То, на что я планировал потратить много-много-много дней, машина способна сделать сама за пару часов.

Проблема в наличии в списке вот таких городов:

Лам, Кам, Очер, До, Вер, Мор, Дан, Дно, Бра, Де, Хон, Нем...

То есть, если в тексте есть слово "данайцы", то выпадет город Дан.
А если в ячейке есть "сКОТОВОдство", то выпадет город КОТОВО.
Ладно, лиха беда начало...

ЗЫ: и придется-таки вводить трехбуквенные географические индексы.
Иначе на все штаты и области не хватит. А надо.
Веселый

1812 Battle of Borodino / 1610 Battle of Klushino - заколдованное место

Originally posted by bskamalov at Еще одна параллель 1812 Battle of Borodino / 1610 Battle of Klushino
Узнаем не в  школе, а случайно от   vaduhan_08 БИТВА ПРИ КЛУШИНО о некоей битве в результате которой был крындец государству.

Смотрим на карту :



Collapse )
Веселый

Карта 1613 года. Ладожского озера нет

Добрый день!
Сегодня в Этнографическом музее СПб в экспозиции "народы северо-запада" наблюдал карту "Московии 1613 года" (копию естественно).
Карта выполнена иностранцем, все основные города на своих местах. Но на этой карте напрочь отсутствует Ладожское озеро.
Крепость Орешек-Нотебург есть, Ладога (ныне Старая) имеется - но Ладожского озера рядом с ними нет.
Служительница музея поначалу попыталась оправдать отсутствие озера мелким масштабом - однако даже в масштабах карты озеро нельзя было не заметить. Во всяком случае нигде рядом с Орешком озера нет и в помине.
Выходит, что либо составитель карты забыл про Ладожское озеро (или не знал о нём) - что странно, учитывая подробность карты; либо же в то время озера там действительно не было.
Возможно, данная информация вас заинтересует (если, конечно вы не знали об этом ранее)
С уважением - А. Миронов